February 05, 2023

Language:

CamSA22-48: ចំណុចខ្សោយធ្ងន់ធ្ងរបំផុតនៅក្នុង WordPress

១. ព័ត៌មានទូទៅ

នាពេលថ្មីៗនេះ អ្នកស្រាវជ្រាវសន្តិសុខបច្ចេកវិទ្យាគមនាគមន៍និងព័ត៌មានបានរកឃើញនូវចំណុចខ្សោយ​ធ្ងន់ធ្ងរបំផុតមួយនៅក្នុងប្រព័ន្ធគ្រប់គ្រងវេបសាយឥតគិតថ្លៃ និងប្រភពកូដចំហរ (open-source) ដែលយើងស្គាល់ថា WordPress។ ចំណុចខ្សោយនេះមាននៅក្នុងកម្មវិធី WordPress កំណែ 6.0.3 ដែលអាចអនុញ្ញាតឱ្យចោរព័ត៌មានវិទ្យា ឬហេកគ័រ អាចធ្វើការវាយប្រហារដោយប្រើប្រាស់កូដមួយចំនួនដូចជា XSS, SQL injection, Remote Code Execution នឹងអាចធ្វើអោយប្រព័ន្ធប្រតិបត្តិការគាំងដំណើរការ។

២.ផលិតផលដែលរងផលប៉ះពាល់

  •  –  WordPress កំណែ 6.0 .3

៣. ផលប៉ៈពាល់

ការវាយលុកដោយជោគជ័យ នឹងអនុញ្ញាតឱ្យអ្នកវាយប្រហារធ្វើការដំណើរការកូដពីចម្ងាយ ដើម្បីធ្វើការគ្រប់គ្រងទាំងស្រុង​ទៅ​លើវេបសាយដំណើរការដោយ WordPress។

៤. ដំណោះស្រាយ

អ្នកប្រើប្រាស់ និងអភិបាលគ្រប់គ្រង ត្រូវធ្វើការអាប់ដេតទៅកាន់កំណែចុងក្រោយ ជាបន្ទាន់តាមដែលអាចធ្វើទៅបាន។

៥. វេបសាយពាក់ព័ន្ធ

***Disclaimer: CamCERT own some of the content. Our purpose is pure to help spread the awareness, tips or other information related to security to everyone. Even though every information is true, accurate, completed and appropriate, we make no responsibility nor warranty since everything could go wrong.