April 21, 2021

Language:

CamSA21-10: ចំណុចខ្សោយធ្ងន់ធ្ងរមាននៅក្នុងផលិតផលក្រុមហ៊ុន VMware

. ព័ត៌មានទូទៅ

នាពេលថ្មីៗនេះក្រុមហ៊ុន VMware បានចេញសេចក្តីណែនាំសន្តិសុខ (VMSA-2021-0001) បន្ទាន់មួយអំពីការទប់ស្កាត់ទៅលើភាពងាយរងគ្រោះ និងដើម្បីបិទចន្លោះប្រហោង (ចំណុចខ្សោយ) ចំនួនមួយ (០១) ដែលមាននៅក្នុងកម្មវិធី vSphere Replication សម្រាប់ប្រព័ន្ធប្រតិបត្តិការ Linux។

ចំណុចខ្សោយដែលមានលេខសម្គាល់ CVE-2021-21976 ជាប្រភេទ post-authentication command injection vulnerability ដែលមានកម្រិតសុវត្ថិភាពធ្ងន់ធ្ងរមធ្យម និងទទួលបានពិន្ទុ CVSSv3 7.2. អាចអនុញ្ញាតឱ្យចោរព័ត៌មានវិទ្យា/ហេកគ័រ (hacker)  អាចធ្វើការបញ្ចូលព័ត៌មានដែលមិនត្រឹមត្រូវដូចជា  post-authentication command injection vulnerability នៅក្នុងកម្មវិធី “Startup Configuration” page របស់ VMware បានដោយជោគជ័យលើចំណុចខ្សោយខាងលើនេះ និងអាចធ្វើការគ្រប់គ្រងទៅលើប្រព័ន្ធដែលរងផលប៉ះពាល់។

២. ផលិតផលប៉ះពាល់

កម្មវិធី  vSphere Replication

៣. ផលវិបាក

ការវាយប្រហារដោយជោគជ័យលើចំណុចខ្សោយខាងលើនេះអាចអនុញ្ញាតឱ្យចោរព័ត៌មានវិទ្យា/ហេកគ័រ (hacker) អាចធ្វើការបញ្ចូលព័ត៌មានដែលមិនត្រឹមត្រូវ ដូចជា  post-authentication command injection vulnerability នៅក្នុងកម្មវិធី “Startup Configuration” page របស់ VMware ដើម្បីធ្វើការគ្រប់គ្រងទៅលើ ប្រព័ន្ធដែលរងផលប៉ះពាល់។

៤. អនុសាសន៍ណែនាំ

ការិយាល័យ CamCERT សូមផ្តល់អនុសាសន៍ឱ្យអភិបាលគ្រប់គ្រងប្រព័ន្ធ និងអ្នកប្រើប្រាស់ទាំងអស់ធ្វើការអាប់ដេត ជាបន្ទាន់តាមតែធ្វើទៅបាន។

៥. វេបសាយពាក់ព័ន្ធ

https://us-cert.cisa.gov/ncas/current-activity/2021/02/12/vmware-releases-security-update

https://www.vmware.com/security/advisories/VMSA-2021-0001.html

***Disclaimer: CamCERT own some of the content. Our purpose is pure to help spread the awareness, tips or other information related to security to everyone. Even though every information is true, accurate, completed and appropriate, we make no responsibility nor warranty since everything could go wrong.