September 28, 2020

Language:

CamSA20-55: ចំណុចខ្សោយ Zero-Day ក្នុង WordPress File Manager Plugin

១. ព័ត៌មានទូទៅ

កាលពីពេលថ្មីៗនេះអ្នកស្រាវជ្រាវសន្តិសុខបច្ចេកវិទ្យាគមនាគមន៍ និងព័ត៌មានបានរកឃើញនូវចំណុចដែលងាយរងគ្រោះនៃការប្រតិបត្តិ កូដពីចម្ងាយមួយជាប្រភេទចំណុចខ្សោយ Zero-Day នៅក្នុងកម្មវិធី Plugin “File Manager” របស់ WordPress ចំណុចខ្សោយនេះមានកម្រិតពិន្ទុ (CVSS) ១០ ក្នុងចំណោម ១០ ដែលធ្ងន់ធ្ងរបំផុតហើយទាមទារឱ្យមានការយកចិត្តទុកដាក់ខ្ពស់។

ចំណុចងាយរងគ្រោះនេះអាចអនុញ្ញាតអោយអ្នកវាយប្រហារឬក៏ហេគឃ័រធ្វើសកម្មភាព វាយប្រហារដោយជោគជ័យ ដោយគ្រាន់តែដំណើរការកូដបំពាន ឬធ្វើការបញ្ូលនៅឯកសារដែលបង្កប់ជាមួយមេរោគនៅក្នុងវេបសាយដែល ជាគោលដៅរបស់ពួកគេ។

២. ផលិតផលដែលរងផលប៉ះពាល់

អ្នកដែលប្រើប្រាស់ Plugin “File Manager” កំណែទី ៦.០, ៦.៨ ឬក្រោមនេះ។

៣. ផលប៉ៈពាល់

ការវាយលុកដោយជោគជ័យ នឹងអនុញ្ញាតឱ្យអ្នកវាយប្រហារធ្វើការដំណើរការកូដពីចម្ងាយ ដើម្បីធ្វើការគ្រប់គ្រងទាំងស្រុងទៅលើប្រព័ន្ធវេបសាយដែលរងគ្រោះ។

៤. ដំណោះស្រាយ

អ្នកប្រើប្រាស់ និងអភិបាលគ្រប់គ្រងត្រូវធ្វើការអាប់ដេតទៅកាន់កំណែចុងក្រោយ Version ៦.៩ ជាបន្ទាន់តាមដែលអាចធ្វើទៅបាន។

៥. វេបសាយពាក់ព័ន្ធ

  • https://www.csa.gov.sg/singcert/alerts/al-2020-032
  • https://www.wordfence.com/blog/2020/09/700000-wordpress-users-affected-by-zero-day-vulnerability-in-file-manager-plugin/
***Disclaimer: CamCERT own some of the content. Our purpose is pure to help spread the awareness, tips or other information related to security to everyone. Even though every information is true, accurate, completed and appropriate, we make no responsibility nor warranty since everything could go wrong.