October 20, 2020

Language:

CamSA20-38: ចំណុចងាយរងគ្រោះនៅក្នុងផលិតផល BIG-IP

១.ព័ត៌មានទូទៅ

កាលពីពេលថ្មីៗនេះ ក្រុមហ៊ុន F5 Networks បានចេញសេចក្តីណែនាំស្តីពីសន្តិសុខទប់ស្កាត់ទៅលើភាពងាយរងគ្រោះ ដើម្បីបិទចន្លោះប្រហោង ​(ចំណុចខ្សោយ) លេខសម្គាល់​ CVE-2020-5902 ដែលមាននៅក្នុងផលិតផល BIG-IP។ ចំណុចខ្សោយនេះមាននៅក្នុង Traffic Management User Interface (TMUI) ដែលអាចបង្កឱ្យមានការដំណើរការកូដពីចម្ងាយគ្រប់គ្រងលើប្រព័ន្ធដើម្បីធ្វើសកម្មវាយប្រហារសកម្មភាពបន្តផ្សេងៗទៀត។

សម្រាប់ព័ត៌មានបន្ថែមអំពីចំណុចងាយរងគ្រោះសូមចូលទៅមើលព័ត៌មានដែលផ្តល់ដោយតំណភ្ជាប់ខាងក្រោម:

២.ផលិតផលប៉ះពាល់ដែលរងផលប៉ះពាល់

BIG-IP (LTM, AAM, AFM, Analytics, APM, ASM, DNS, FPS, GTM, Link Controller, PEM)

  • ប្រភេទកំណែ 15.x រួមមានកំណែ 15.1.0 និង 15.0.0
  • ប្រភេទកំណែ 14.x រួមមានកំណែ 14.1.0 ដល់ 14.1.2
  • ប្រភេទកំណែ 13.x រួមមានកំណែ 13.1.0 ដល់ 13.1.3
  • ប្រភេទកំណែ 12.x រួមមានកំណែ 12.1.0 ដល់ 12.1.5
  • ប្រភេទកំណែ 11.x រួមមានកំណែ 11.6.1 ដល់ 11.6.5

៣.អនុសាសន៏ណែនាំ

ការិយាល័យ CamCERT សូមផ្តល់អនុសាសន៍ឱ្យអភិបាលគ្រប់គ្រងប្រព័ន្ធ និងអ្នកប្រើប្រាស់ទាំងអស់ធ្វើបច្ចុប្បន្នភាពជាបន្ទាន់តាមតែធ្វើទៅបាន។

BIG-IP (LTM, AAM, AFM, Analytics, APM, ASM, DNS, FPS, GTM, Link Controller, PEM)

  • ធ្វើការអាប់ដេតកំណែ 15.1.0 និង 15.0.0 ទៅកំណែ 15.1.0.4
  • ធ្វើការអាប់ដេតកំណែ 14.1.0 ដល់ 14.1.2 ទៅកំណែ 14.1.2.6
  • ធ្វើការអាប់ដេតកំណែ 13.1.0 ដល់ 13.1.3 ទៅកំណែ 13.1.3.4
  • ធ្វើការអាប់ដេតកំណែ 12.1.0 ដល់ 12.1.5 ទៅកំណែ 12.1.5.2
  • ធ្វើការអាប់ដេតកំណែ 11.6.1 ដល់ 11.6.5 ទៅកំណែ 11.6.5.2

៤.ឯកសារយោង

***Disclaimer: CamCERT own some of the content. Our purpose is pure to help spread the awareness, tips or other information related to security to everyone. Even though every information is true, accurate, completed and appropriate, we make no responsibility nor warranty since everything could go wrong.