September 23, 2019

Language:

CamSA19-23: ប្រុងប្រយ័ត្នចំពោះចំណុចខ្សោយធ្ងន់ធ្ងរនៅក្នុង Drupal ( SA-CORE-2019-007)

Drupal បានបញ្ចេញនូវការអាប់ដេតសន្តិសុខដ៏សំខាន់ចំពោះ Drupal 8.7,  8.6 និង 7 នាថ្ងៃទី០៨ ខែឧសភា  ឆ្នាំ២០១៩  អភិបាលគ្រប់គ្រងវេបសាយទាំងអស់ត្រូវធ្វើការអាប់ដេតទៅកាន់ជំនាន់ចុងក្រោយបង្អស់នៅ ពេលខាងមុខនេះ។

១. ព័ត៌មានទូទៅ 

Drupal គឺជាកម្មវិធីមានទម្រង់ជា Content Management System (CMS) ដែលត្រូវបានប្រើប្រាស់ជាទូទៅដោយអង្គភាពជាច្រើន នៅកម្ពុជា ដ៏ដូចជានៅជំុវិញពិភពលោក ក្នុងការបង្កើតវេបសាយ។ មានវេបសាយប្រមាណជា ១លាន (ជំុវិញពិភពលោក) ដែល កំពុងប្រើប្រាស់ Drupal ដោយរួមមាននូវវេបសាយល្បីៗមានដូចជា NBC, Fox, The Economist, Twitter និង Pinterest ជាដើម។

កាលពីថ្ងៃទី០៨ ខែឧសភា ឆ្នាំ២០១៩ ក្រុមហ៊ុន Drupal បានចេញសេចក្តីប្រកាសអំពីចំនុចខ្សោយធ្ងន់ធ្ងរមានក្នុង Drupal Core ដូចខាងក្រោម

SA-CORE-2019-007

CVE-2019-11831: អ្នកវាយប្រហារអាចមានលទ្ធភាពក្នុងការរំលងប្រព័ន្ធសុវត្ថិភាព ហើយវាយលុកទៅលើទិន្នន័យបាន។

២. ផលិតផលដែលប៉ៈពាល់

ចំនុចខ្សោយនេះប៉ៈពាល់ទៅដល់ Drupal core 8.7, 8.6 និង 7
ចំនុចខ្សោយនេះក៏ប៉ះពាល់ទៅដល់ Drupal core 8.6.x (end-of-life) ប៉ុន្តែក្រុមហ៊ុនមិនមានបានបញ្ចេញការអាប់ដេតជួសជុលលើកំណែនេះទេ។

៣. ផលវិបាក

ទិន្នន័យសំខាន់ៗអាចត្រូវបាន កែប្រែ និងលុបដោយអ្នកវាយប្រហារផងដែរ។

៤. ការណែនាំ

Drupal បានបញ្ចេញនូវការអាប់ដេតជំនាន់ Drupal 8.7, 8.6 និង 7 ។ សូមធ្វើការអាប់ដេតដូចខាងក្រោមៈ

សម្រាប់អ្នកប្រើប្រាស់ Drupal កំណែ​ 8.7 សូមធ្វើការអាប់ដេតទៅកាន់កំណែ​ 8.7.1

សម្រាប់អ្នកប្រើប្រាស់ Drupal កំណែ​ 8.6 សូមធ្វើការអាប់ដេតទៅកាន់កំណែ​ 8.6.16

សម្រាប់អ្នកប្រើប្រាស់ Drupal កំណែ​ 7 សូមធ្វើការអាប់ដេតទៅកាន់កំណែ​ 7.67

បើសិនជាអ្នកប្រើប្រាស់ជំនាន់ 8.6.x ឬមុននេះ សូមធ្វើការអាប់ដេតមកជំនាន់ចុងក្រោយថ្មីបំផុត ដោយសារតែជំនាន់នេះ មិនមានការគាំទ្រទៀតឡើយ។

៥. វេបសាយពាក់ព័ន្ធ

  • https://www.drupal.org/sa-core-2019-007
  • https://typo3.org/security/advisory/typo3-psa-2019-007/
  • https://nvd.nist.gov/vuln/detail/CVE-2019-11831